Wello Field Service App - Stock Validation Issue

Incident Report for Wello Solutions

Resolved

This incident has been resolved.
Posted Sep 03, 2024 - 13:26 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2024 - 12:14 CEST

Investigating

We identified an issue in the latest release affecting stock validation, preventing the addition of “parts” to work orders in certain cases. The bug has been resolved, and a new release is required.

In the meantime, you can use a “dummy article” or flag the article as “no stock” as a workaround. The updated version (3.1.1) will be available in the app stores within the next few hours.
Posted Sep 03, 2024 - 10:17 CEST
This incident affected: Wello Mobile App.